Author Topic: Trying to reply to a post?  (Read 2293 times)

bigmcclarron

  • Full Member
  • ***
  • Posts: 175
Trying to reply to a post?
« on: July 26, 2013, 07:14:14 AM »
Hi guys
Bit of a newbie so I am sorry if this is obvious!
I am trying to reply to a thread to show off my new TP Mills :)
But every time I try and reply to the thread with some images, which I am trying to use the site to upload and not third party, it finishes the upload and then I get directed to starting a new topic? And my post doesn't make it to the thread?
Hope I have described this well enough!

jr

Re: Trying to reply to a post?
« Reply #1 on: July 26, 2013, 08:54:14 AM »
Re you trying to upload photos as described in this thread?
http://puttertalk.com/community/index.php?topic=15093.msg148273#msg148273

bigmcclarron

  • Full Member
  • ***
  • Posts: 175
Re: Trying to reply to a post?
« Reply #2 on: July 26, 2013, 10:45:39 AM »

jr

Re: Trying to reply to a post?
« Reply #3 on: July 26, 2013, 06:16:14 PM »
I do not know what to tell you. Sometimes it works and sometimes it does not. I hate to say this but since the site went through some updates and cleaning 6 months or more ago a lot of things do not work like they probable should. The Section Moderators and the Global Moderators have not ability to fix any problems; it takes an Administrator to do that. Maybe there are others that can walk you through what you might try or you can send a Personal Message to one of the site administrators:
http://puttertalk.com/community/index.php?action=profile;u=1